Вопрос:

Spring org.springframework.asm и org.springframework.context.support совместим с пружиной 4.3.7

java spring

69 просмотра

1 ответ

104 Репутация автора

Я новичок в Spring Framework, и я застрял на этом этапе. Какая версия org.springframework.asm и org.springframework.context.support совместима с весной 4.3.7?

Автор: NKR Источник Размещён: 12.11.2017 07:37

Ответы (1)


0 плюса

104 Репутация автора

Решение

Получил ответ на весенних документах https://docs.spring.io/spring-framework/docs/current/javadoc-api/overview-summary.html и, как упомянул Дж. Б., ASM является частью ядра пружины и пружины ядра и весенняя контекстная версия была другой в моем случае, и та же самая версия обоих jar решала проблему.

Автор: NKR Размещён: 26.06.2018 06:27
Вопросы из категории :
32x32