установка предыдущей версии Cloudera

cloudera cloudera-cdh cloudera-manager

350 просмотра

1 ответ

Когда я пытаюсь установить предыдущую версию Cloudera со всеми пакетами (Cloudera Manager, CDH со всеми приложениями и т. Д.) Через двоичный файл менеджера установки, всегда устанавливается последняя версия Cloudera (теперь 5.8), даже если в установщике бина менеджера был обнаружен Каталог Cloudera 5.4 в репозитории. Я хочу установить Cloudera 5.4. Для этого я нашел RPM-пакеты Cloudera 5.4 в репозитории для ручной установки в RHEL, но при их установке yum обнаруживает ошибки зависимости с пакетами базы данных и демонов, возможно, из-за предыдущего сбоя установки. Из-за этого я думаю, что это не лучший способ установки Cloudera 5.4. Кто-нибудь, кто знает, как установить предыдущую версию Cloudera или уже установил или имеет опыт в этом, или может дать мне несколько советов, как установить его? Спасибо!

Автор: digito Источник Размещён: 08.11.2019 11:09

Ответы (1)


1 плюс

Хотя мне не ясно, зачем вам более старая версия CM, вы можете настроить свой cloudera-manager.repoфайл так, чтобы он указывал на конкретную версию, которую вы хотите. Что-то вроде этого:

[cloudera-manager]
name = Cloudera Manager, Version 5.4.10
baseurl = https://archive.cloudera.com/cm5/redhat/6/x86_64/cm/5.4.10/
gpgkey = https://archive.cloudera.com/redhat/cdh/RPM-GPG-KEY-cloudera
gpgcheck = 1
Автор: Aaron Размещён: 25.08.2016 11:59
Вопросы из категории :
32x32